Высокий процессора когда я открываю Наутилус

Все остальное работает нормально, но когда я открываю домашнюю папку или перемещать вещи вокруг нее мой процессор получает очень высокий и все тормозит.

Это начало происходить после обновления до 11.10. Все в 11.04 работало нормально.

Кто-нибудь знает почему?

Есть ли решение для этого?

+119
Chennai Coder 21 авг. 2017 г., 5:28:01
24 ответов

Я просто была такая же проблема, хотя у меня была 32-разрядной версии библиотеки. Получился файл /etc/альтернатив/для i386-linux по-gnu_gl_conf был по-прежнему указывая на старый fglrx от установки и мне пришлось бежать

обновление-альтернатив судо-набор для i386-linux по-gnu_gl_conf в /usr/lib в/для i386-линукс-дистрибутив GNU/Меса/ЛД.так.конф
судо команду ldconfig

вручную, выберите для осуществлению Меса ГЛ.

+994
Andre Kriel 03 февр. '09 в 4:24

Наиболее вероятно, что это пространство используется http://www.nongnu.org/ext2-doc/ext2.html#DEF-SUPERBLOCK .

+950
Chrisamato 9 мая 2017 г., 8:05:40

У меня ВПС прошел 1500 км. Он изначально пришел с 9.10 - и сегодня утром я решил, что я действительно должен сделать, чтобы освободить LTS, и я решил перейти на 12.04.

Исследуя, я обнаружил, что нет прямого пути между 9.10 и 12.04, но что я могу обновить через 10.04. После резервного копирования мои данные, я нырнул. Обновление до 10.04 был успешным, и я приступил к обновление до 12.04.

Вещи начали идти не так.

Во-первых, я получил сообщение об ошибке с glibc - я повторно и получил ту же ошибку. Вот когда я остановил обновление. Тогда я попробовал еще один раунд apt-получить обновление && apt-получить обновление и попала в список "неудовлетворенные зависимости":

 АПТ: зависит: Убунту-брелок, но он не будет установлен
 Зависит от: пакетов libc6 (>= 2.15), но 2.11.1-0ubuntu7.11 должен быть установлен
 Зависит: с libstdc++6 (>= 4.6) но 4.4.3-4ubuntu5.1 должна быть установлена
 PreDepends: с dpkg (>= 1.15.7.2) но 1.15.5.6ubuntu4.6 будет установлена
 АПТ-utils версии: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 переводы-inst1 в.4: зависит: пакетов libc6 (>= 2.14), но 2.11.1-0ubuntu7.11 должен быть установлен
 переводы-pkg4.12: зависит: пакетов libc6 (>= 2.15), но 2.11.1-0ubuntu7.11 должен быть установлен
 Зависит: с libstdc++6 (>= 4.6) но 4.4.3-4ubuntu5.1 должна быть установлена
 пакетов libc6: зависит: файл libc-bin (на= 2.11.1-0ubuntu7.11) но 2.15-0ubuntu10.2 должен быть установлен
 libept0: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 libnih-dbus1: зависит: libnih1 (= 1.0.3-4ubuntu9) но 1.0.1-1 должен быть установлен

Я пытался увидеть, если я мог бы сделать что-то об этих - с помощью apt-получить -Ф установки. Это сказал мне, что мне нужно обновить ядро. Я нашел инструкции, как это сделать, но когда я запустил apt-получить установку новых заголовков Linux, я получил те же самые ошибки зависимостей.

Я нашел другой ответ здесь, где кто-то еще имел перерыв в их обновление и попробовал решение, которое работает для них: суда apt-получить -Ф дист-апгрейд

Это привело к ошибке:

Е: не удалось выполнить немедленные конфигурации 'вместо python2.7-минимальный'.Пожалуйста, см. Man 5 АПТ.конф под Апте::немедленно настроить для деталей. (2)

Я пытался решить это:

apt-получить установку -о АПТ::непосредственные-настроить=ложно-Ф АПТ питон-минимальный

Но это просто закончил этот последний список ошибок зависимости:

АПТ: зависит: Убунту-брелок, но он не будет установлен
 Зависит от: пакетов libc6 (>= 2.15), но 2.11.1-0ubuntu7.11 должен быть установлен
 Зависит: с libstdc++6 (>= 4.6) но 4.4.3-4ubuntu5.1 должна быть установлена
 PreDepends: с dpkg (>= 1.15.7.2) но 1.15.5.6ubuntu4.6 будет установлена
 АПТ-utils версии: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 переводы-inst1 в.4: зависит: пакетов libc6 (>= 2.14), но 2.11.1-0ubuntu7.11 должен быть установлен
 переводы-pkg4.12: зависит: пакетов libc6 (>= 2.15), но 2.11.1-0ubuntu7.11 должен быть установлен
 Зависит: с libstdc++6 (>= 4.6) но 4.4.3-4ubuntu5.1 должна быть установлена
 пакетов libc6: зависит: файл libc-bin (на= 2.11.1-0ubuntu7.11) но 2.15-0ubuntu10.2 должен быть установлен
 libept0: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 libnih-dbus1: зависит: libnih1 (= 1.0.3-4ubuntu9) но 1.0.1-1 должен быть установлен
 питон: зависит: Python на минимальный (= 2.6.5-0ubuntu1) но 2.7.3-0ubuntu2 будет установлен
 питон-АПТ: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8
 питон-минимальный: зависит: вместо python2.7-минимальный (>= 2.7.3), но он не будет установлен
 Перерывы: поддержки Python (< 1.0.10ubuntu2) но 1.0.4ubuntu1 должен быть установлен
 синаптические: зависит: переводы-ПКГ-пакетов libc6.10-6-4.8

Любые идеи о том, как вытащить из этой дыры?

+931
gangmax 2 сент. 2011 г., 21:20:43

У меня система Ubuntu с набором программного обеспечения, которые были установлены либо

  • синаптической/с dpkg
  • руководство построено и установить

Однако, сейчас я хотел бы удалить те программы, которые были вручную изготовлены и установлены. Есть ли систематический способ сделать это?

+885
cleardevice 29 сент. 2012 г., 14:05:47

Это очень полезно/отличный мультимедийный плеер и многое другое. Поиск на YouTube, смотреть и функции сохранения, слишком многие форматы файлов, которые могут играть и т. д.

Как я могу сделать umplayer с сохраненные единства значок ?

Примечание : да, umplayer -H параметров сложно, я пытался, но...

+870
Thierry Grandjean 25 июл. 2016 г., 11:04:06

Я хочу, чтобы назначить команду, чтобы они клавиш клавиши AltGr+Н, но каждый раз, когда я пытаюсь ввести в клавиш экрана, контекстное значение ИСО как Level3 сдвиг сразу после нажатия клавиши AltGr. Что я делаю не так?

+799
Kourtnee 20 июн. 2010 г., 21:58:59

Да эта функция включена в Нэтти. Вы можете настроить этот параметр с Compiz. Открыть его

эту команду

Зайти в оформление окон и изменить его, как вам нравится.

+779
89872054546 25 дек. 2016 г., 6:52:02

Вам нужно сделать

установка

Без помощи sudo, вы не получите права root, необходимых для установки файлов в системные каталоги.

+756
gcamilo 23 янв. 2016 г., 16:34:08

Нет, нет.

Попробовать irssi или xchat.

+737
Jonatan Littke 21 нояб. 2015 г., 0:22:06

gnomevfs является устаревшим, вы должны использовать вместо поставляются.

Для перемещения файла :

в гору smb://user:WORKGROUP:[email protected]/directory
в переместить файл SMB://сервер/папку/файл
+687
Logical 21 мая 2010 г., 12:19:39

У меня проблемы с Minecraft, чтобы запустить, когда я добавить его в лаунчер. Если игра работает, я могу щелкните правой кнопкой мыши на иконку в лаунчер и выберите пункт "Сохранить в Launcher" и значок остается, но игру не запускать из него.

Если я создаю лаунчер на рабочем столе, перетащите, что лаунчер для запуска единство, игра начнется. Если я удалить лаунчер с рабочего стола, он остается в пусковой единство, но не запускается больше.

Есть ли способ, чтобы добавить его в лаунчер единство, так что он будет на самом деле запустить?

(Блех, я сказал, запустить слишком много раз.)

+683
Himesh Sameera 4 янв. 2014 г., 0:58:02

Если пакет поддерживает его можно использовать -Джей флаг, чтобы позволить параллельную работу работает, например:

сделать -Сингапур, J8

Более детально на этот флаг можно найти на сайте StackOverflow вопрос , почему не делают -J, его лучше выполнять, когда передается число большее, чем количество ядер?.

Распределенная компиляция

Если у вас есть несколько компьютеров, дать по distcc идти. На соответствующих машинах, судо apt-получить установку по distcc. Если предположить, что сборка машины 192.168.1.1:

  • на вспомогательные машины, выполните:

    судо distccd --лог-файл=в/tmp/distccd.бревно-демон -это 192.168.1.1
    
  • На самой машине, перед запуском настроить или с CMake, необходимо указать узлы, которые вы хотите использовать для процесса сборки. Дополнительно можно указать количество одновременных заданий после слеша (по умолчанию 4):

    экспорт DISTCC_HOSTS='localhost в/4 192.168.1.2/8 192.168.1.3/8'
    

    Использование компилятора по distcc:

    экспорт путь="/УСР/Либ/по distcc:$путь"
    

    Теперь настроить или тмаки приложения и строить с:

    сделать с-J$(по distcc -Джей)
    

    Обратите внимание, что если вы положите в/usr/lib в/по distcc дважды на своем пути, он потерпит неудачу. Будьте уверены, чтобы установить в/usr/lib в/по distcc только один раз в свой путь.

Для получения более подробной информации, смотрите страницы руководств по distcc(1) и distccd(1).

+620
artemistravel 3 февр. 2013 г., 6:45:14

У меня была такая же проблема с Асер Aspire 3810tg. Я решил ее следующим образом:

  • Сделать нормальный загрузчик
  • Нажмите сочетание клавиш Ctrl + клавиши Alt-F1 на "Ваша система работает в низком графическом режиме экран"
  • Скачать правильный драйвер из http://support.amd.com/us/gpudownload/Pages/index.aspxв моем случае (ATI мобильности Radeon серии HD 4330): с wget http://www2.ati.com/drivers/linux/amd-driver-installer-12-4-x86.x86_64.run который должен также охватывать вашем случае (мобильности Radeon серии HD 4xxx серии)
  • команду chmod 755 АМД-драйвера-установщика-12-4-архитектуры x86.архитектуру x86_64.работать , чтобы сделать файл исполняемым
  • судо ./АМД-драйвера-установщика-12-4-архитектуры x86.архитектуру x86_64.запустите и выполните стандартные действия
  • Вам может потребоваться выполнить: команду sudo aticonfig --первоначального, но это не было необходимо для меня.

В моем случае установка драйвера завершена с ошибкой, но он все еще работал. Я надеюсь, что это помогает.

+577
Sven Williamson 30 мая 2019 г., 7:48:35

Если вы хотите открыть его, сначала пишем в терминале.

судо apt-получить установку wine1.2

после этого вы сможете открыть, выполнив двойной клик, или терминал все, что вы хотите.

Однако я предпочитаю использовать в VirtualBox-ОСЭ, но сначала нужно Windows с ISO или CD. Установить виртуальную машину, что может быть довольно размещения на вашем рабочем столе, используя бесшовные режим, это круто.

Таким образом я использовать Windows-приложения, как PowerPoint, этюдник и даже смотреть некоторые фильмы на Netflix..как они работают родной на Linux.

Кстати, почему вы хотите в iTunes? вы когда-нибудь пробовали Rythmbox? немного уродливее, но функциональный..он хорошо сочетается с мой iPod.

+508
Jack Wong 31 авг. 2013 г., 0:18:21

Хорошо, что вы можете сделать, это включить углу рабочего стола в Compiz чтобы показать ваши окна (вы можете сделать это с Ubuntu-Tweak) и используйте среднюю кнопку, чтобы закрыть его. Я знаю, это не то же самое, но это действительно продуктивным.

+475
Erik Bouwmans 4 окт. 2015 г., 8:41:46

Я исправил мою собственную проблему, просто введя "alsamixer" в командной строке, так и играть с некоторые настройки, такие как включение различных регуляторов громкости для различных компонентов, и это решило проблему. Вероятно, программное обеспечение voxforge.org приглушенные некоторые регуляторы громкости на моем компьютере и не смогли потом включить. Спасибо за помощь всем!

Итак, мое решение было:

alsamixer

и включать различные регуляторы громкости, пока звук не вернется. Попробуйте также переключение между звуковыми картами с помощью клавиши F6. (Полезно иметь с YouTube видео в фоновом режиме, или музыку в плейлист игры, чтобы вы знали, когда звук наконец-то вернулась.)

+427
GEMI 12 окт. 2015 г., 15:41:48

Попробуй заново установить или повторно загрузить пакет или приложение.

+426
Aziz Riadi 5 окт. 2011 г., 2:34:07

Я хочу открыть изображения, используя быстрый Каменный просмотра изображений в Ubuntu. Я установил приложение в вино. Как связать файл jpg всегда откройте в менеджера, который установлен в вино.

+385
John Khan 21 окт. 2010 г., 12:43:01

Я скачал более 7000 книг из проекта Gutenburg, но у меня есть проблема. Каждая книга была помещена в собственный zip-файл, и каждый zip-файл имеет папке. Моя проблема заключается в том, что я не хочу, чтобы пройти через каждый файл и разархивируйте их и положите книги в одном месте вручную. Если я могу получить zip-файлов в одном месте, это будет легкая работа, чтобы распаковать их все с помощью одной команды.

Итак, как я могу получить мои файлы в одну папку, а не в собственных папках?

+338
gipcompany 28 февр. 2017 г., 18:08:51

Я только что купил мой notemaker, электронного пера с http://www.pegatech.com/ а интересно, если я могу скачать ноты на Ubuntu.

Кто-нибудь может помочь?

+180
fanat1k9121 4 янв. 2016 г., 13:00:38

Просто скопируйте и вставьте следующую команду в терминал и он будет отключить автоматическое приостановление.

Отключение автоматической приостановки USB-кабеля

Эхо 2 | судо тройник файл /sys/автобус/USB-устройства/устройства/*/власть/autosuspend >/dev/нуль

Отключить USB autosuspend

Эхо | судо тройник файл /sys/автобус/USB-устройства/устройства/*/мощность/уровень >/dev/нуль
+160
pavelkaplun 20 авг. 2017 г., 5:32:13

Причина этого заключается в том, что плагин Ubuntu была удалена от обычного интервала Qt Creator и переехали в новую Убунту-специфичные для Qt Творца название Ubuntu СДК. Использовать особенности Ubuntu SDK, в настоящее время используют приложения название Ubuntu SDK, а не с использованием Qt Творца.

Вот что новое приложение выглядит так:

Ubuntu SDK

+48
Amavil 3 мая 2010 г., 17:23:46

Я использую Нэтти, так как это вышло сейчас. Я разработчик и единства не вписывается в мой рабочий процесс.

Я разобрался как отключить единства (на экране входа в систему) неделю назад, но вроде бы все работало только наполовину на моем рабочем столе теперь, в области уведомлений не работает правильно больше, мой звук-контроля уже нет, у меня нет контроля над ужасной тени вокруг окон с Ambiance или Radiance, под другие вещи.

Я подумываю о том, чтобы откатиться на 10.10 ЛТС - но сначала я хотел бы спросить Здесь, Если есть какая-то альтернатива (возможно не официальное) построить Убунту Натти - с использованием старой конфигурации рабочего стола.

+28
user9747017 14 июл. 2018 г., 9:16:53

У меня есть некоторые проблемы с раскладкой клавиатуры. У меня есть французский AZERTY клавиатура. Когда я переключиться на другой макет (я тестировал оба программиста Дворжака и греческий) все вроде хорошо. Однако, в Emacs, у меня есть более неожиданные (по крайней мере для меня) поведение.

Например, в Дворжак, я думал получить:

На мой французский клавиатура -> Дворжак

Х -> ВОПРОС

АЛТ-Х -> Альт-М

Но у меня есть:

Х -> ВОПРОС

АЛТ-Х -> Альт-Х

Когда я нажимаю клавишу Alt, изменение макета, кажется, инактивированная. Я точно не активирован какой-либо ярлык, содержащий клавишу Alt для переключения раскладки. Кроме того, я не уверен, что такое поведение является ограниченным в Emacs, но я не использую ярлыки, как альт-... в другом приложении. Это такое поведение нормально ? И в этом случае, как я могу использовать клавиш АЛТ-м, когда я пожалел ?

+16
aknay 3 июл. 2019 г., 22:25:05

Показать вопросы с тегом